cancel
Showing results for 
Search instead for 
Did you mean: 

Packaging of Patches with VSE8.5i

I've been trying to package Patch 6.1 with VSE8.5i along with the dat and engine but whenever I tried to install the package, it gives me a runtime error. This happens even if I used Patch 5. I've never encountered this issue when packaging patches with vse8.0i.

anyone one encountered the samE?
4 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 5

RE: Packaging of Patches with VSE8.5i

What patch level was the source package you used?

patch 3 failed if the source was not patch 1
https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=614165&sliceI...

RE: Packaging of Patches with VSE8.5i

the source had no patch level...
does this mean i need to package this source with patch 1, then use the new package and package it with patch 3 and so on??
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 5

RE: Packaging of Patches with VSE8.5i

I take it to mean that you use the source package that was released as VSE 8.5 patch 1 (which has the patch sitting there in the install folders with it that auto installs when you install this) as your source when you try to package patches above this, 6/6.1 is cumulative though so no need for the earlier ones to get their functionality.

RE: Packaging of Patches with VSE8.5i

Hi Tonyb99,

The source package I'm using to package Patch 6 had no Patches with it. That means I'm using VSE8.5i as it is, no patches embedded.

I've since downloaded VSE8.5i with Patch 6 embedded from McAfee. Hope that resolves my problem.


Cheers,
galantico