cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
PG62
Level 7
Report Inappropriate Content
Message 1 of 2

PTV EPO server and test a new version

Hello,

We have a EPO 4.0 and we want to test first version 4.6.

Wat i do i make a clone with PTV tot vmware on another subnet, the EPO server is a standalone server, thus no problems with AD.

I update EPO from version 4.0 to 4.6 this goes well.

Them i want to test deploy agent en software to new of mayby the same systems.

First this don' t work, then a change in the in the register al old IP of this server and deploy of a agent works now well, but the agent don't see any tasks.

In the register is found this EPOPServerList servername|Ip|port  this was servername|ip|80 and now is it port 443 ?

What are the thinks what i must change to test a cloned EPO server to another IP?

Thanks

Pascal

Message was edited by: PG62 on 8/15/12 9:37:37 AM CDT
1 Reply

Re: PTV EPO server and test a new version

Yes, the new 4.6 server will use 443 to communicate to the agents. Your old 4.0 server uses port 80 for agent to system communication.

If you are testing a new server, on a separate subnet, I would make sure you delete the old agent and all the old mcafee software or products. Then test deploying agents, software, creating tasks, assigning policies, etc.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community