cancel
Showing results for 
Search instead for 
Did you mean: 
fivealive
Level 7

Outgoing email exclusion not working

Jump to solution

I'd like to allow outgoing email for a specific application called ARMS.Client.exe but when I add it to the exclussion list, it doesn't work.

I've tried adding to the exclusion list as:

ARMS.Client.exe

*ARMS*.exe

and using the full path name (it's a network path so it looks like \\share\blah\blah\blah\ARMS.Client.exe)

Any ideas?

0 Kudos
1 Solution

Accepted Solutions
ulyses31
Level 16

Re: Outgoing email exclusion not working

Jump to solution

Sorry; I supposed you were excluding the process on the good way but I wasn't sure.

If you made the exclusions then you should be able to check locally on the cimputer if the exclusion also appears under access protection of the virusscan console.

If it's there maybe the problem comes with the process name as it has a dot (.) so you may try with ARMS*.*

0 Kudos
4 Replies
ulyses31
Level 16

Re: Outgoing email exclusion not working

Jump to solution

Hi fivealive, if these processes are being blocked when sending mails then you should make an exclusion under the Access Protection Settings->Antivirus standard protection->prevent mass mailing worms from...

Here you just need to add the process to be excluded at then end of the list, if you're using ePO don't forget to select workstation or server

0 Kudos
fivealive
Level 7

Re: Outgoing email exclusion not working

Jump to solution

Thanks for the reply, Laszlo. I think perhaps I wasn't clear before.

I did attempt to enter the process in the exclusion list you mentioned. The problem is, it didn't work. I'm not sure why. I was able to exclude another process (telnet) succesfully but for some reason it would not successfully exclude this particular process which is called ARMS.Client.exe.

I verified that was the name of the process by checking the threat event log for that workstation. I tried using the following strings in the exclusion list:

ARMS.Client.exe

*ARMS.Client.exe

*ARMS*

as well as the full path name.

The full path name was rather long and was actually coming off of a network share. I don't know if that might have something to do with it or not.

I ended up simply removing the entire block mass-email feature.

0 Kudos
ulyses31
Level 16

Re: Outgoing email exclusion not working

Jump to solution

Sorry; I supposed you were excluding the process on the good way but I wasn't sure.

If you made the exclusions then you should be able to check locally on the cimputer if the exclusion also appears under access protection of the virusscan console.

If it's there maybe the problem comes with the process name as it has a dot (.) so you may try with ARMS*.*

0 Kudos
fivealive
Level 7

Re: Outgoing email exclusion not working

Jump to solution

That worked!

I had a feeling it was that dot in the middle.

Thank you.

0 Kudos