Showing results for 
Search instead for 
Did you mean: 

Nothing can connect to EPO server all of a sudden


Last week I pushed the new 3.6 agent and Mcafee 8.5i out to several server and workstations, including the EPO server itself. Now all of a sudden none of the boxes or even end users can connect to the EPO server. (Even the EPO server won't update when I select 'update now' because it says it can't find itself!:confusedSmiley Happy They can ping the epo box and there have been no new firewalls or firewall rule changes to my knowledge. Is the VSE 8.5i I put in the ePO box somehow blocking all the incoming connections and if so what is the quickest way I can remedy this situation?
The main reason I ask is because the outgoing email blocking rules is active on one of the servers and if I disable it - it just turns back on at the next policy enforcement. I have to get that fixed.

I'm running EPO 4.0 and haven't applied patch 2 yet. Any help would be much appreciated.
2 Replies

RE: Nothing can connect to EPO server all of a sudden

If VirusScan is blocking anything, it will say in the accessprotection.log, but i dont think it would be that. look at a client machine and see if the sitelist.xml server name/ip is what it should be and using the right port. your epo server has an static ip and hasnt changed right? since your able to ping, im assuming the local firewall on the epo server isnt on. are you using HIPS or McAfee's firewall? have you tried rebooting the epo server?

RE: Nothing can connect to EPO server all of a sudden

Thank you for your quick reply, I actually already found the issue and fixed it.

It turns out that the Mcafee Server Service wasn't running even though it is set to automatic. I didn't think of this at first because the EPO site was working fine. Anyway - I've been told before by the McAfee techs that if IIS starts first then it will interfere with the way the Apache service runs and cause issues with the way the agents connect to the server.

I stopped IIS, started Apache, then started IIS back up and everything now works fine!