Showing results for 
Search instead for 
Did you mean: 
Level 10
Report Inappropriate Content
Message 1 of 8

No polices for VSE 8.7

Hey there.

I have a little problem with ePO 4.5.

First of all ePO 4.5 is running on a VMWare with Server 2003 installed.

It seems to work fine an all clients - but yersterday i tried the first time to control another server 2003 with ePO. Installing the agent works and in the system-tree the server is shown as managed.
Then i installed VSE 8.7 through the ePO and it is installed, fine so far.

But my problem is that on the server 2003 no policies which i adjusted on the ePO is taken over to the server - see the link to the picture on imageshack.

On the left you see the settings i made on the ePO and on the right you see the settings on the "client"-server.

[Picture on ImageShack]

And this is not just after installing VSE 8.7 - installing is at least 8hours ago and i already reactivated the agent several times.

I hope you can help me with that problem.

And if there is also a solution how to show up the mcafee icon "M" on the server instead of just the VSE-Shield-Icon i would be very grateful too.

Greets from Germany


PS: Please excuse my poor englisch sad
Tags (2)
7 Replies

RE: No polices for VSE 8.7

Have you assigned your "Server Default" policy to your tree structure/servers?

Look under assignments to check.

It looks as though its picking up the default policy.

The M icon is in the McAfee Agent policies- general options:
General options:

Show the McAfee system tray icon (Windows only)
Level 10
Report Inappropriate Content
Message 3 of 8

RE: No polices for VSE 8.7

THX jmcleish for your fast answer.

I solved the problems with the settings, it was because i didn`t force the server default policy to the server.... (see img).


I already had these settings set but rechecked it - for the agent, i only have one policy, for clients and now servers - works fine on the clients but not on the server.

Anything else i can check or do?

RE: No polices for VSE 8.7

maybe this is the problem


ERROR: Failed to send command to ePO Agent (McAfee Agent Tray icon does not display when policy is set for it to be)
Corporate KnowledgeBase ID: KB66073
Published: June 16, 2009

All supported operating systems. For details, see KB51109
Problem 1
If you run cmdagent /s from a command line on a client, you see the following error:

Failed to send command to ePO Agent
Problem 2
The McAfee Agent system tray icon does is not dispalyed on the client , although the agent policy is set correctly in ePolicy Orchestrator (ePO).

Policies for all installed McAfee products are correctly enforced on the affected client computer. This can be verified by reviewing the agent_<computername>.log on the client computer. If an Agent Wakeup Call is sent and policy enforcement takes place, no errors are reported in the agent_<computername>.log.
System Change
A DWORD NoUpdaterUI entry was set / added in the registry under the following key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator]
The DWORD NoUpdaterUI value is set to 1 in the registry of the affected computer in the following key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator]
Remove the added DWORD value entry and restart the Framework Service:

CAUTION: This article contains information about opening or modifying the registry.

* The following information is intended for System Administrators. Registry modifications are irreversible and could cause system failure if done incorrectly.
* Before proceeding, McAfee strongly recommends backing up your registry and understanding the restore process. For more information, see:
* Do not run a .REG file that is not confirmed to be a genuine registry import file.

1. Click Start, Run, type regedit and click OK.
2. Naviagate to: [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator]
3. Remove the NoUpdaterUI DWORD entry.
4. Click Start, Run, type services.msc and click OK.
5. Right-click on the following service and click Restart:

McAfee Framework Service

Level 10
Report Inappropriate Content
Message 5 of 8

RE: No polices for VSE 8.7

Hmmm, there is no DWORD entry called "NoUpdaterUI" in "[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator]" 😞

Anythins else?
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 6 of 8

RE: No polices for VSE 8.7

Remember that the agent tray icon is not displayed on 64-bit systems, nor on terminal servers - that may be why you can't see it.


Level 10
Report Inappropriate Content
Message 7 of 8

RE: No polices for VSE 8.7

It is not a 64-bit OS nor is it a terminal server.
Level 10
Report Inappropriate Content
Message 8 of 8

RE: No polices for VSE 8.7

Good morning.

The "M" did`t show up till Friday ~15:00 when i went off into weekend - but now its showing up. 😉

But i have another question for you:

Over the weekend an "unwanted" program was found and VSE blocked the access like it should. So far so good, but the programm is not "unwanted" and i don`t know how to "unblock" the file again cause i don`t find anything in the list of given exclusions.

I add a picture and hope you guys can help me one more time.

[I`m a picture]


More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community