cancel
Showing results for 
Search instead for 
Did you mean: 

New agent deployment issue in ePO

Jump to solution

Hi All,

 

Today i tried to deploy (via agent deployment or Product deployment) a new agent to a test system. The installation succeeds on the VM.

When i open up the system tray on that particular machine i can see that it installed the new version.. so far so good.

When i open up the orchestration console and klik de VM's details it still shows the old agent version

 

2019-11-26 14_52_16-Clipboard.png

As you can see the new DXL module is also installed.. It should show Agent version 5.6.2.209

There has been recent communication between the client and the ePO server.

 

Any idea's?

Regards

Richard

1 Solution

Accepted Solutions
Highlighted
cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 15

Re: New agent deployment issue in ePO

Jump to solution

Good deal - glad to assist!

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

14 Replies
LKS McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 15

Re: New agent deployment issue in ePO

Jump to solution

Hi Lokaalbeheer,

Have you upgraded ENS and Agent extension. Seems like you have not upgraded both the extensions. 

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Re: New agent deployment issue in ePO

Jump to solution

Hi LKS,

 

I have updated the agent extensions but not the endpoint extensions yet. Didn't know they where connected in this manner. I should update these ?

2019-11-26 15_03_33-ePolicy Orchestrator 5.10.0.png

 

Regards

Richard

Thussain McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 15

Re: New agent deployment issue in ePO

Jump to solution

Please upgrade the Endpoint security extensions also. 

When I extensions are backward compatible, what I mean here is 

If ENS 10.6.1 is installed on the client machine and you have checked in ENS 10.7 in the ePO server you will still be able to send tasks and apply policies to the client machine. 

Whereas, If the client machine has ENS 10.7 installed and ePO server has ENS 10.6.1 extension, ePO will not be able to send client tasks and policies to the client machine. 

Same applies to McAfee Agent also. 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
Thussain McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 15

Re: New agent deployment issue in ePO

Jump to solution

Extensions is a module which is used for managing the client software from the ePO. If you have installed the latest version of the client software it is mandatory to install the latest version of Extensions also. 

Extensions are backward compatible, hence I request you to kindly install McAfee Agent extension version 5.6.2.110 on the ePO server and check if that resolves the issue

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: New agent deployment issue in ePO

Jump to solution

Hi Thussain,

 

Seems allready installed?

2019-11-26 15_06_29-agent.png

 

Regards

Richard

cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 15

Re: New agent deployment issue in ePO

Jump to solution

What version of epo are you running?  If 5.10 Update 5, please open a ticket with McAfee.  There is a defect for agent props not updating properly in epo.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: New agent deployment issue in ePO

Jump to solution

Hi cdinet,

What version of epo are you running?  If 5.10 Update 5 ...

YES You helped me yesterday with a hotfix for the cu5 update installation issue..

I will create an SR for this one as well.

 

THX

Richard

Highlighted
cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 15

Re: New agent deployment issue in ePO

Jump to solution

Good deal - glad to assist!

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Re: New agent deployment issue in ePO

Jump to solution

Hi,

I have the same error; could anybody tell me how to resolve it ?

Thanks in advance..

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community