cancel
Showing results for 
Search instead for 
Did you mean: 

New EPO Agent

Jump to solution

I've tested the EPO 5.0 agent that was just released and I am having the problem where the agent fails to communicate after installed.  No Server is listed in the EPO agent to communicate to.  Ive attached screenshots

1 Solution

Accepted Solutions

Re: New EPO Agent

Jump to solution

I've been running the ePO 5.3 beta in a test environment and have had no problems with the MA 5.0 ASCI on Win7, MAC OS X & Server 2012.

What version of ePO are you running? I believe MA 5.0 only works within ePO 5.1.1 just FYI.

If you open the SiteList.xml within C:\ProgramData\McAfee\Common Framework, does it have your ePO listed within it? I would also look at the Agent_error.log within C:\ProgramData\McAfee\Common Framework\DB to see a more detailed error of why it is not communicating into ePO.

ALSO - Agent-to-server communication over a non-secure port is not supported with McAfee Agent 5.0.0, so make sure you have the secure (SSL) port enabled for Agent-to-server communication intervals

3 Replies

Re: New EPO Agent

Jump to solution

I've been running the ePO 5.3 beta in a test environment and have had no problems with the MA 5.0 ASCI on Win7, MAC OS X & Server 2012.

What version of ePO are you running? I believe MA 5.0 only works within ePO 5.1.1 just FYI.

If you open the SiteList.xml within C:\ProgramData\McAfee\Common Framework, does it have your ePO listed within it? I would also look at the Agent_error.log within C:\ProgramData\McAfee\Common Framework\DB to see a more detailed error of why it is not communicating into ePO.

ALSO - Agent-to-server communication over a non-secure port is not supported with McAfee Agent 5.0.0, so make sure you have the secure (SSL) port enabled for Agent-to-server communication intervals

Re: New EPO Agent

Jump to solution

Thank you,  the issue was the secure communication port.  I had it to disabled as I always have and that was causing the agents not to talk back to the epo server.

becke
Level 9
Report Inappropriate Content
Message 4 of 4

Re: New EPO Agent

Jump to solution

I see this hasn't shown up in the Software Manager within ePO - what is the typical lag for new extensions / agents like this to show up there?

it should show up right... and not require me manually going and downloading the extension / agent installer?

(currently on ePO 5.1.1 with McAfee Agent extention 5.0.0.397 installed.)

EDIT: never mind - I see reading McAfee KnowledgeBase - McAfee Agent 5.0.0 Known Issues that they don't intend to add this version to the Software Manager within ePO:

NOTE: McAfee Agent 5.0.0 will not be posted to the ePO Software Manager. Software Manager posting will occur with the MA 5.0.1 release later in Q4 2014.