cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

MyAvert access problems on EPO 4.5

Hello,

the MyAvert check failed for some hours (see below).

MyAvert.jpg

The access to the MyAvert WWW-site works on the EPO 4.5 server. The IE connection settings and the EPO proxy port setting are the same.

MyAvert_WWW.jpg

Is there a general problem gegarding the MyAvert service?

Regards and greetings from Germany

Janni

4 Replies
Highlighted

Re: MyAvert access problems on EPO 4.5

Hi,

just in this moment the MyAvert "Last check" works without problems. Are there temporary problems regarding the MyAvert service?

Best regards,

Janni

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: MyAvert access problems on EPO 4.5

Not that I am aware of, no.

Highlighted

Re: MyAvert access problems on EPO 4.5

Had the same today in the morning, now it "restored" to normal operation.

Highlighted

Re: MyAvert access problems on EPO 4.5

Hi metalhead,

thaks for this information. That means there was a general McAfee MyAvert problem.

Regards,

Janni

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community