cancel
Showing results for 
Search instead for 
Did you mean: 
tauhs
Level 9
Report Inappropriate Content
Message 1 of 2

Moving ePO from Lab to production, changing host name and IP

The issue I came across is that in the lab (I should mention this is a VM of Server 2008 R2 with ePO 4.6.8 on D: drive and SQL on C: drive on the same server) the server was labeled LAB-xxx-epo01, now in production we use a different IP and the prefix lab will be changed to the production prefix DOD00-XXX-EPO01 (due to security issues, will not use real server names). Now, I have changed the SiteList.xml to SiteList.xml.old and changed the Server.ini info to match the current server name and IP). I am able to log into SQL management studios by using localhost. Now the issue I am having is the eposql account will not connect using https://<epo server nameSmiley Tongueort>/core/config and after 3 attempts my eposql account is locked. What am I missing to get the SQL database (name will stay same for SQL  DB) to connect to the ePO server again.

I realize I could just rebuild from scratch, however, I am already under a microscope to get this project completed ASAP. I do not have the time as I am the ONLY ePO architect/engineer/admin on site.

I have read both KB66616 & KB52126, not sure these will help.

1 Reply
tauhs
Level 9
Report Inappropriate Content
Message 2 of 2

Re: Moving ePO from Lab to production, changing host name and IP

Resolved. The fix is to download OpenSSL from OpenSSL: OpenSSL Binary Distributions for Windows. Follow KB72477. The issue was that the ePO console would not open, found out the RSA cert still showed old server name. This will resolve hostname changes.