cancel
Showing results for 
Search instead for 
Did you mean: 

Missing VSE: Version 8.8 Compliance Query

I am evaluating ePo Orchestrator with our licensed version of VirusScan Enterprise 8.8 and trying to run the VSE: Compliance Over the Last 30 Days query to work. The description says that it requires data from the server task 'VSE: Compliance Over the Last 30 days'. The problem I have is that when I look at that server task details, there is "Invalid Query" for query name in the actions section. Googling around, I think there is supposed to be a 'VSE: Version 8.8 Compliance' query.

I have tried the following but to no avail:

Remove VirusScan Enterprise Report extension and reinstall Reports Extension through Software Manager

Remove the extension, remove the lingering VSE server tasks and reinstall the extension through Software Manager

Repeat above except removing extension through Software Manager

Repeat the above again but downloaded the report extension and installed through the Extensions interface

Am I missing a component somewhere? busted installation? Any help will be greatly appreciated.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community