cancel
Showing results for 
Search instead for 
Did you mean: 
jmhj
Level 7
Report Inappropriate Content
Message 51 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

I have already imported the key.  I still get the message shown.  The connection tests good as well.  It says I have top export the keys on this server and put them on the old server.

Capture.PNG

Message was edited by: jmhj on 6/7/13 8:03:42 AM CDT
alexn
Level 14
Report Inappropriate Content
Message 52 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

Hi

Assuming that Yoiur DB connection is successful on this page and you are getting this error while clicking SAVE.

Just select MANAUAL  and go to epo 4.6 and under this location copy SiteList C:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB

Place it on new Epo machine .

Again browse to the sitelist and click save. that all.You will not see this message anymore.

jmhj
Level 7
Report Inappropriate Content
Message 53 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

Ok.  That worked.  I know the answer to the next question depends on a lot of things but how long should I have to wait for the policies to sync'?  It has been about an hour and I still do not see them on the new server.

alexn
Level 14
Report Inappropriate Content
Message 54 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

Now copy the site list from epo 5.0 anf place it on epo 4.6 machine and register epo 5.0 with epo 4.6 doing the same practice.

Once done on epo 4.6 select your all systems and Action>Agent>Transfer systems.

OPnce all systems will be transferd your policies will also be transferred.

alexn
Level 14
Report Inappropriate Content
Message 55 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

After it you should remove epo 4.6.

NOTE: you will not find epo5.0 option under register server so you will select 4.6 from drop down menue while registering server.

Message was edited by: alexn on 6/7/13 10:10:44 AM CDT
jmhj
Level 7
Report Inappropriate Content
Message 56 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

I have the servers registered with each other.  I am trying to get the systems to transfer but they will not.  I see no way to trouble shoot this.  There are no logs that I can find to tell me why the systems are not tranfering.  The ports are all the same.  I did the export of the system tree.

Message was edited by: jmhj on 6/10/13 9:15:56 AM CDT
jmhj
Level 7
Report Inappropriate Content
Message 57 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

When I try to transfer a system it just goes to lost & found on the old server.

Message was edited by: jmhj on 6/10/13 10:24:13 AM CDT
alexn
Level 14
Report Inappropriate Content
Message 58 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

 To troubleshoot this I 'd suggest you to remove the Register Server ePo 4.6 from ePO 5.0.

Once removed.Log in to ePO 4.6 and select a single system and hit transfer.

If you still see your transferrd system under Lost and found then "Under Directory Managemt >Move Systems >and move them at onceMy Organization oR

Simply Darg and DRop will work.

jmhj
Level 7
Report Inappropriate Content
Message 59 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

Never was able to get  all this to work.  Really a much harder process than it should be.

What I did was to Bring up the new server with 5.0.  I ran the upgradecompatibility tool on the old server just to make sure I had all the necessary extensions installed on the new server and making sure that nothing was installed on the old server that was incompatible.  I exported all the policies and imported them on the new server.  I duplicated all server tasks and client tasks and assignments.  You can export your systems if you want but for me it caused trouble.  Setup tags (if using them) and AD sync. Then I went from dept to dept and deleted the nodes from the old server and at the same time just pushed the agent out from the new server to each dept.  Do this at the same time or they will show backup in the old server.  This worked best for me and it may not for you.  I have a lot of mobile users so that approach would not work for them.   I downloaded the FramePkg.exe from the new server.  This contains a new site list.  When I was ready I just deleted them from the old server, turned off the services and then setup a script to run when the mobile machines connected to the network. 

I spent a week trying to get the upgradecompatibility tool to work.  I spent another 3 - 4 days trying to register the two server to each other and trying to transfer the systems.

My way....less than 2 days. 

I really do appreciate the all the time and help given to me by alexn.  Thanks for sticking with me on it.

Hope this helps someone.

alexn
Level 14
Report Inappropriate Content
Message 60 of 64

Re: Migrating ePO 4.6.6 to 5.0.0 using upgradecompatibility tool.

Thank you jmhj. Its really cool to know that you have done with all and running ePO 5.0 now.

Alexn.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community