Showing results for 
Search instead for 
Did you mean: 

Microsoft's patchs disabling McA

This is all related I believe, so I'm listing the issues in one particular scenario.

Recently, we pushed out DLP 9.3 patch 1. It worked for half of our machines that were one particular brand of machine. The other machines all had BSOD and locked up. We manually removed the agents from those machines. To prevent further issues we disabled the policies.

The suggestion was that we needed to push out the latest DLP 9.3 patch, which is patch 4. So, I grabbed patch 2, patch 4, and headed to the lab. On March 28th, the latest Microsoft patches were pushed out to our servers, including our lab devices. No big deal I thought. Our ePO is in a VM environment. So, I took a snapshot before patching.

I started with patch 2. First, let me preface that all worked well when we first pushed out DLP patch 1. No issues in the lab. Then these patches got pushed from Microsoft. DLP still was working fine. So I logged into ePO intent on starting the patching. I began loading in Patch 2 per the instructions I had, and got about halfway done. I removed Patch 1, and had just imported the extensions and such from Patch 2. I rebooted the machine, and WHAM! When I tried to log back into ePO, I got two surprises: a. I got an error about the event parser not being in service, and b. our license was not valid. ePO had become totally locked up and non-responsive.

I finally ended up reloading the previous snapshot of the server, and everything worked again. Has anyone had any issues similar since last week's Microsoft patch push?

3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Microsoft's patchs disabling McA

Moved provisionally to ePO for a faster response.




McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: Microsoft's patchs disabling McA

Does your windows patch contains patches/service packs for SQL also? Just a blind guess, Looks like during windows patches, ePO lost connectivity from SQL server.

I suggest you to open case with support.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

Re: Microsoft's patchs disabling McA

I don't know exactly, but I'm going to find out in an hour and I'll post what I find.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community