cancel
Showing results for 
Search instead for 
Did you mean: 

Mcafee icon is not showing..

hi everybody

we run the ePO Server 4.6 and McAfee Agent 4.6.0.3122

I have install the Agent on a Windows 2008 R2 Server (virtual). Everything was installed successfully, but I don't see the Icon on my system tray.

Does anybody know how I can show this Icon?

thanks in advance for your help.

3 Replies
Tristan
Level 15
Report Inappropriate Content
Message 2 of 4

Re: Mcafee icon is not showing..

- Have you set policies to hide icons?

- Are your policies set to hide the VSE icon and show the agent icon?

- Is it the VSE icon showing and the agent one that's missing?

If you run the following from a command prompt does the agent icon eventually appear?

"c:\program files (x86)\mcafee\common framework\cmdagemt" /s

The agent icon has issues when trying to display on terminal server sessions. Seeing as since Win Server 2008 all logins are terminal services sesisons and you no longer have access to the console the icon never displays until you run the above command.

Re: Mcafee icon is not showing..

If you have set your General Policy Agent correctly and it is still not showing,

Execute C:\Program Files (x86)\McAfee\Common Framework\UdaterUI.exe

dcobes
Level 9
Report Inappropriate Content
Message 4 of 4

Re: Mcafee icon is not showing..

Tristan nailed it - https://kc.mcafee.com/corporate/index?page=content&id=KB60750

It's rather annoying, but the command Tristan listed becomes glued to the back of your eyes after awhile.

-d