cancel
Showing results for 
Search instead for 
Did you mean: 

Mcafee Agent Communication Dropped!

Hello,

I have an issue with an agent communicating to the ePO server.

ePO 4.0

MA 4.5

Apparently a DC lost connection with the ePO server and uninstalling the agent, reinstalling etc. hasn't fixed the issue.

This is the only machine that is having the problem at this time. I have seen an issue in the past that was similar and it involved client tasks that conflicted causing all systems to fail to update.

The error in the script log is Parent error 8

When we do a "collect and send" we get the red "Agent cannot communicate

Unfortunately, I cannot post logs due to sensitivity but I can give most information

Is there anything specific I can look for in the logs??

5 Replies

Re: Mcafee Agent Communication Dropped!

Have you tried doing a forceuninstall/reinstall of the agent?  I've seen this issue and it normally will not be resolved without forceuninstalling the agent.  Sometimes it might take removing all mcafee products and deleting all related folders and registry entries as well.   Reboot and reinstall fresh to see if that clears it up.

Andrew

on 9/27/10 3:07:52 PM GMT-05:00

Re: Mcafee Agent Communication Dropped!

Hello,

So far what we have done:

Completely uninstalled the McAfee Agent and re-installled

Verified site list is correct

Tested MA removal and install on other systems and every one worked without a problem

The machine in question is a DC and it if functioning just fine but simply will not communicate with the ePO server. There isn't anything special about this machine relating to network placement and we even created a specific pointer record to ensure there were no DNS issues.

tonyb99
Level 13
Report Inappropriate Content
Message 4 of 6

Re: Mcafee Agent Communication Dropped!

the agent communiction ports arent already in use of the DC? have you run a port query?

Re: Mcafee Agent Communication Dropped!

No, ports havent changed. From what I understand, the system in question had been placed in an MA group with a firewall enabled. Since that time, they attempted to move it back into its proper MA group only to discover that there was no agent-server comm.

We have accessed the client UI and disabled HIPS and have since restored all functionality DC,DNS etc. to the server and it's working fine exept the Agent/ Server comm.

Re: Mcafee Agent Communication Dropped!

Since you have HIPS on it I'd also remove that completely and see if it has any impact on the issue.

Andrew

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community