cancel
Showing results for 
Search instead for 
Did you mean: 
nsaman
Level 7
Report Inappropriate Content
Message 1 of 5

McAfee epo 5.9 - support for McAfee DAM

Hi,

Looking to upgrade to McAfee ePO 5.9 and wanted to know if McAfee DAM 5.2 is supported with ePO 5.9. If not, what version will be supported and when will it be released.

4 Replies
Reliable Contributor Nielsb
Reliable Contributor
Report Inappropriate Content
Message 2 of 5

Re: McAfee epo 5.9 - support for McAfee DAM

Hi,

You can find the ePO 5.9 supported producted on the following site:

ePolicy Orchestrator 5.9 supported products:

McAfee Corporate KB - ePolicy Orchestrator 5.9 supported products KB87142 https://kc.mcafee.com/corporate/index?page=content&id=KB82836

nsaman
Level 7
Report Inappropriate Content
Message 3 of 5

Re: McAfee epo 5.9 - support for McAfee DAM

Yes, but nothing is being said about McAfee DAM and version epo 5.9 and part of my planning is to check and confirm that upgrading to ePO 5.9 will also support mcAfee DAM.

Does anyone have an answer to this?

Reliable Contributor tao
Reliable Contributor
Report Inappropriate Content
Message 4 of 5

Re: McAfee epo 5.9 - support for McAfee DAM

If McAfee DAM is not on this list, then it is not supported in ePO 5.9. Contact Technical Support for information on if or when that product will be supported in ePO 5.9.

If this information was helpful or has answered your question, please select Accept as Solution. This will assist other memebers
Highlighted
nsaman
Level 7
Report Inappropriate Content
Message 5 of 5

Re: McAfee epo 5.9 - support for McAfee DAM

per McAfee support, ePO 5.9 is support by McAfee DAM version 5.2.2 which is currently available. Support is to update documentation to reflect this information.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator