cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

 Good Day,

I am currently working on new servers with fresh ePo Orchestrator 5.9 builds.

When I try to launch the ePo Console I receive a "The page can't be displayed" message address bar show's https://servername:8443/core. 

Only by entering the dns suffix can I access the console but I receive a security certificate alert when doing so " The security certificate presented by this website was issued for a different website's address."

Could you advise what may be causing the initial issue? TIA!

5 Replies
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

Hi RenaldoDean

The message means that the certificate included with the server cannot be verified, ePO uses a certificate that is "self-signed" and not signed by a CA provider like Verisign.

Normally when there is an issue with an ePO certificate we see and so offer articles like the ones below, the first article being the common article used

  • Internet Explorer prompts to choose a certificate when browsing to the ePolicy Orchestrator console
    Technical Articles ID: KB72511
  • There is a problem with this website's security certificate (when accessing the ePolicy Orchestrator server console remotely)
    Technical Articles ID: KB87031
  • How to regenerate the certificates used by the McAfee ePO server service
    Technical Articles ID: KB90760
  • Troubleshooting ePolicy Orchestrator Agent Handler certificate regeneration issues
    Technical Articles ID: KB90821

However, the message you report is quite specific and so an odd question for you;

Do you have and do you use 'Web Gateway' and if you do what version please?

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

Actually we are not using this.
Highlighted
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

The certificate for epo is issued to the netbios name of the server, so using fqdn would not match the certificate.  If you have to use the fqdn to access the server, sounds like there are some dns issues.  Is it on a different domain?  Do you get the same thing if you open the console directly on the epo server?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

I am actually attempting to open the console directly on the epo server while getting this error. Could there be something internal to the application that needs to be configured to recognise netbios names?

 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: McAfee ePolicy Orchestrator 5.9 not loading without dns suffix

Not necessarily, unless dns isn't configured right on the nic.  Is the server on a domain?  Is it the same domain or sub domain?  Make sure dns is configured right and that if necessary, append dns suffix, which might help

 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center