cancel
Showing results for 
Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 5

McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

Hi,

I'm trying to install VSE for Linux 2.0.3 (latest build) on Ubuntu 18.04.

Deploying it from ePO isn't working.

I've checked that Ubuntu 18.04 is not on the current OS supported list of VSE for Linux.

I've tried to install it manually and it returns errors of ldconfig, that somehow it seems to be broken and one of the install paths.

Is there any timeline for McAfee to release a VSE for Linux that supports the latest version of Ubuntu?

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

Never.  Virussan for Linux current version is 2.0.3 and is being replaced by endpoint security for Linux.

4 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

VirusScan for Linux will not support that OS version.  They are currently testing on Endpoint Security for Linux threat prevention, but no solid eta yet on when that will be available.  It might be supported in the 10.5 version.  See kb87073 for upates to that.  You can also sign up for sns notifications to get notified when there are releases to products.  https://sns.secure.mcafee.com/signup_login

In the meantime, you could use the command line scanner.  See KB52944 to make sure the platform is supported.  The command line scanner can be scheduled with a cron job, but cannot be managed via epo.

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 5

Re: McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

"VirusScan for Linux will not support that OS version"

Never?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

Never.  Virussan for Linux current version is 2.0.3 and is being replaced by endpoint security for Linux.

Highlighted
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 5

Re: McAfee VSE for Linux not installing on Ubuntu 18.04

Jump to solution

Ok.... Thanks then!