cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee MOVE VDI Installation

Hi,

              Im trying to install MOVE-AV-VDI-1.5.0 on Windows Server 2008 Enterprise. But when i install the MOVE-AV-VDI-Server_Setup_x86...im getting an error

@ Starting Services.......

6 Replies

Re: McAfee MOVE VDI Installation

I do have admin rights on the Server

Re: McAfee MOVE VDI Installation

If you cancel the instalation and you send an sc query command from cmd does the McAfee AV Server service still exist?

Re: McAfee MOVE VDI Installation

No. Im not able to see the service running when i run sc query

To add more details

1. There is already McAfee ePO Server installed in this Physical Machine.

2. On that same server , im trying to install this MOVE VDI

Re: McAfee MOVE VDI Installation

If you are a local admin and still get this 1920 error then it can be a problem with the mvserver.exe permissions.

Try to install again the MOVE AV Server and at the 1920 error go to c:\program files\McAfee\MOVE AV Server and have a look at the Security tab under properties of mvserver.exe

permissions should be as follow:

Administrators and SYSTEM -> Full Control

Power Users and TERMINAL SERVER USER -> Modify, Read & Execute, Read, Write

Users -> Read & Execute, Read

Are they the same for you?

Re: McAfee MOVE VDI Installation

Now i have got a VM Server in which im trying to install this software MOVE-AV-VDI_Server_Setup_x86, version 1.5. Im trying to install it on c:\Program Files (x86)\ Mcafee\ And i checked Rights of Administrators and SYSTEM too, yes it is Full Control. But i still get the same message

yayh
Level 7
Report Inappropriate Content
Message 7 of 7

Re: McAfee MOVE VDI Installation

same error, any fix found please help thanks

i fixed by installing the new version of Move VDI 2.0

Message was edited by: yayh on 2/15/12 1:31:05 AM CST