cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee EPO 5.0.1 unable to login giving invalid credentials error

McAfee EPO 5.0.1 was working smoothly till yesterday now when i tried to login today it keeps giving me error of invalid credentials i have already restarted the services of SQL and EPO but issue not resolved your kind suggestion will be very helpful for the resolution of this issue .

12 Replies
Reliable Contributor ansarias
Reliable Contributor
Report Inappropriate Content
Message 2 of 13

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

Check if your ePO and SQL DB connection is working fine.

https://localhost:8443/core/config-auth

Where 8443 is the ePO console port.

  • Enter the password of the account you are using in the User password field.    
  • Re-enter this password in the Confirm password field.    
  • Click Test Connection to verify the new password connection to the SQL database.    
  • If verified successfully, click Apply and close the Database Settings page.

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

unable to login to the link https://localhost:8443/core/config-auth

Reliable Contributor ansarias
Reliable Contributor
Report Inappropriate Content
Message 4 of 13

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

Do you have any special character in your password.

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

nops i dont have any special character in password its working fine till yesterday

Reliable Contributor ansarias
Reliable Contributor
Report Inappropriate Content
Message 6 of 13

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

I'll suggest to follow below McAfee KB article and see if its fixes the issue.

https://kc.mcafee.com/corporate/index?page=content&id=KB76582

If its not fixing than let me know, will try some other options.

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

i have tried according to the above mention article the registry entries for db files is ok and not required to be changed problem still persist.

Reliable Contributor ansarias
Reliable Contributor
Report Inappropriate Content
Message 8 of 13

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

Do you have other user registered with ePO server? If yes than check with them if they are able to access or not.

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

unfortunately i dont have any other user account for EPO .

Reliable Contributor ansarias
Reliable Contributor
Report Inappropriate Content
Message 10 of 13

Re: McAfee EPO 5.0.1 unable to login giving invalid credentials error

And what type of credentials are you using? If you are using the Windows credentials than check the windows account if its disabled or not.

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community