cancel
Showing results for 
Search instead for 
Did you mean: 
goades
Level 7

McAfee DLP Prevent ePO Extension

Hi

I have tried to install the extension's and received this under dependencies:core:5.1, commonui-core-common:1.3.0, commonui-core-rest:1.3.0, EPOCore:5.1, appliance-management:1.0, PolicyMgmt:5.1, UDLPSRVR2013:10.0, dlpp_help:10.0.100

This is an EPO 5.3 build

DLP is 10

Any ideas

0 Kudos
4 Replies
McAfee Employee

Re: McAfee DLP Prevent ePO Extension

Do you have a McAfee grant number? If so, you can download "Common UI 1.3", then install it to resolve the error above. You will probably find Common UI download under \Messaging and Web Security category.

0 Kudos
goades
Level 7

Re: McAfee DLP Prevent ePO Extension

I have a grant number but cant find the software.

0 Kudos
McAfee Employee

Re: McAfee DLP Prevent ePO Extension

Hi ​,

Please try clicking on all of your available products and look for the Common UI 1.3 link. It's just an extension package. Your grant probably includes it. In the previous post, I specified one category where I've found it. You may find it in other category too but name should be same - Common UI. If you are still unable to find it, please call support or open a ticket online : http://support.mcafee.com

0 Kudos
McAfee Employee

Re: McAfee DLP Prevent ePO Extension

Please open a SR with Technical Support.

0 Kudos