cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
b12
Level 7
Report Inappropriate Content
Message 1 of 2

McAfee Agent 4.8.1 - Does anyone have information about this version?

Windows Server 2012 R2 requires an Agent version of 4.8.1 to be supported but I can`t find any information about this agent version.

1 Reply
PhilR
Level 12
Report Inappropriate Content
Message 2 of 2

Re: McAfee Agent 4.8.1 - Does anyone have information about this version?

I suspect they meant 4.8 Patch 1, which is the minimum required version for 2012 R2 / 8.1.

However, Patch 2 is out, which fixes the OS version reporting for Windows Server 2012 R2 / 8.1.

Go to the McAfee download site armed with your grant number, and get MA480P2WIN.zip (agent build 4.8.0.1500)  from the McAfee Agent section

Works fine on our 2012 R2 servers.

And while you're there, get the Virusscan 8.8 Patch 4 full repost, if you haven't already.  That's needed for 2012 R2 as well.

Message was edited by: PhilR on 20/05/14 16:20:43 IST
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator