cancel
Showing results for 
Search instead for 
Did you mean: 

Machines Failing to Update

I am using ePO 3.6.1 and about half of my computer population have out of date DATs of 5 versions. The DAT pull task runs every night and is successful and a number of machines are able to update. I ran a report to check the status of those not updating and some have no updated Engine. I ran the SuperDAT on these machines to update the Engine and then tried to Update but the update runs but at the end it does not update the DAT. Some of the machines in the LAN are trying to update from a Distributed Repository and not the master, this causes failure to update. Where did I go wrong. I installed this version a month ago.
Tags (1)
2 Replies

RE: Machines Failing to Update

I have found that most PC's that have issue with PC's not communicating with EPO server or EPOSA's; It's either the PC has an older O/S installed & not patched(O/S) & or the PC(s) Network config isn't right & or DNS settings. Just like anything other app on a PC/Server, DNS is very important!!! If DNS isn't right, it isn't going to work!Smiley Surprised

RE: Machines Failing to Update

Most of these PC's are running Windows XP service pack 2 so it can't be an issue of the OS. Please can somebody help.