cancel
Showing results for 
Search instead for 
Did you mean: 

MSXML 4.0 EOL

Question, I'm looking to the latest MS Vulnerabilities and I've seen that MSXML 4.0 reached its EOL in June of last year.  MSXML appears to be a required function for McAfee however, it does not appear the latest versions (5.0 and 6.0).  Has anyone gone through this issue as of yet?  If so, what have you done to correct it?

I'm currently running McAfee 4.6.9 on a 2008 r2 Server

G.O

1 Reply
exbrit
Level 21
Report Inappropriate Content
Message 2 of 2

Re: MSXML 4.0 EOL

Moved from Community Help to Business > ePO for better support.

---

Peter

Moderator