cancel
Showing results for 
Search instead for 
Did you mean: 

MS Update 2919355 requirement for ePO install on Server 2016

Hi,

ePO 5.10 install guide (PD27628) notes (page 21) that Microsoft update 2919355 is required if installing ePO on 2012 or later.  Does this remain the case for Server 2016, as the update does not appear to be applicable for this OS, and I can find no comparable update?

Many thanks,

 

 

1 Reply
Highlighted
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: MS Update 2919355 requirement for ePO install on Server 2016

That update is for updating the cipher suite, so if you run the iiscrypto tool and set the cipher section to use default settings, that will fulfil that requirement.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center