cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor denn
Reliable Contributor
Report Inappropriate Content
Message 1 of 5

MCDATREP1000 - Configuration problem

Jump to solution

Hello,

Any ideas what's wrong with ePO ? 5.9.1

qwe.PNG

 
1 Solution

Accepted Solutions
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: MCDATREP1000 - Configuration problem

Jump to solution

You can add it as an attachment here if you wish.

If you don't want the detail the log contains to be public then you will need to call support to keep such details confidential.

As you doing an upgrade maybe the DATREP extension needs to be checked, ePO 5.9.x does have a minimum extension requirement for DAT Rep of 1.0.2.129.

ePolicy Orchestrator 5.9 minimum supported extension versions
Technical Articles ID: KB87142

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

4 Replies
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: MCDATREP1000 - Configuration problem

Jump to solution

Morning denn, 

Looks like something has modified/changed the 'Dat reputation' extension(s) in the ePO server.

Was something added to the ePO server recently? (New products and extensions)
Was ENS upgraded for example, java updated anything like that?

The Orion.log will offer more detail surrounding that message, if you can upload it may prove to be helpful here.

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Reliable Contributor denn
Reliable Contributor
Report Inappropriate Content
Message 3 of 5

Re: MCDATREP1000 - Configuration problem

Jump to solution

We installing a new ePO 5.9.1 server and this error we getting after install.

How I can send Orion.log for you ?

McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: MCDATREP1000 - Configuration problem

Jump to solution

You can add it as an attachment here if you wish.

If you don't want the detail the log contains to be public then you will need to call support to keep such details confidential.

As you doing an upgrade maybe the DATREP extension needs to be checked, ePO 5.9.x does have a minimum extension requirement for DAT Rep of 1.0.2.129.

ePolicy Orchestrator 5.9 minimum supported extension versions
Technical Articles ID: KB87142

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Reliable Contributor denn
Reliable Contributor
Report Inappropriate Content
Message 5 of 5

Re: MCDATREP1000 - Configuration problem

Jump to solution

Thanks for help.

I have removed and added again DATREP extension and issue was resolved.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator