cancel
Showing results for 
Search instead for 
Did you mean: 
Travler
Level 10
Report Inappropriate Content
Message 1 of 3

MA 4.5 compatibility with ePO 3.6.1...?

Jump to solution

I've recently upgraded our MA to version 4.0.0.1494 and have discovered a few servers that are having problems concerning the known EMC Powerpath issue.  Since the "fix" for this is to either rollback to Agent 3.6 or move forward to Agent 4.5, I need to know the following:

1) Does MA 4.5 have any problems with ePO 3.6.1

2) Does MA 4.5 have any problems with W2K

I noted on the MA 4.5 Product Guide that W2K is not listed in the minimum requirements, but need some real-world advice on whether it works on it.  I didn't see anything mentioned in the MA 4.5 Product Guide concerning any versions of ePO.

Thanks in advance!

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: MA 4.5 compatibility with ePO 3.6.1...?

Jump to solution

Firstly - I'm honour-bound to point out that ePO 3.6.1 is now  end-of-life (but I imagine you already know that   )

With regard to MA 4.5, I'm afraid  you're out of luck   It cannot be controlled by ePO 3.6.1 as there are no NAP  files for it - it is strictly for ePO 4 and above.

It also cannot  be installed on Win2000 - the installer will report that the OS is not  supported.

Sorry

Regards -

Joe

2 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: MA 4.5 compatibility with ePO 3.6.1...?

Jump to solution

Firstly - I'm honour-bound to point out that ePO 3.6.1 is now  end-of-life (but I imagine you already know that   )

With regard to MA 4.5, I'm afraid  you're out of luck   It cannot be controlled by ePO 3.6.1 as there are no NAP  files for it - it is strictly for ePO 4 and above.

It also cannot  be installed on Win2000 - the installer will report that the OS is not  supported.

Sorry

Regards -

Joe

Travler
Level 10
Report Inappropriate Content
Message 3 of 3

Re: MA 4.5 compatibility with ePO 3.6.1...?

Jump to solution

Thanks, Joe!

I was fairly certain that was going to be the case.  But, I did need to know all my options.

We are migrating to ePO 4.5 soon.  I just have to get a new SQL server (probably SQL 2008) built so I can upgrade my existing database from SQL2000 first.  Then, since we've already virtualized our 3.6.1 server, I should be in good shape to upgrade it to 4.5.  At least, thats my rudimentary plan.