cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

In 4.6.3, if I had top move a node from, say, Lost & found, to it's proper spot in the tree, I only had to drag it...

but in 4.6.4, drag-and-drop doesn't work...it's like I can "drop" the object, but the "move" function doesn't apply...

Anyone else with this issue?

0 Kudos
15 Replies
McAfee Employee

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

I've just tried here and the drag&drop function seems to work as it did before. If you try with different browsers, or from different machines, do you get the same results?

Thanks -

Joe

0 Kudos
squonk_109
Level 10

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

See my post https://community.mcafee.com/message/262458#262458

Drag and drop is very intermitant, It can take up to a minute just to move 30 computers.

In some cases you think it fails,,, wait 2 minutes and it will refresh .. computers were moved.

I have to move, instead of Drag and drop in most cases.

Thanks

0 Kudos
PhilR
Level 12

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

A quick test here shows that it's fast moving from a folder with a large number of boxes to an empty one, but moving to a folder with a large number of boxes already in it is slow.

This is a changed behaviour from previous releases of ePO 4.6

Phil

0 Kudos
McAfee Employee

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

Thanks all - this is interesting. I only tested with a single machine to ensure that it still worked, so I'll try again with larger numbers.

ottawa_tech_31 - is this what you're seeing? Or does moving a single machine to an empty folder still fail?

Thanks -

Joe

0 Kudos

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

It's probably easier if I put this in a scenario.

In my lost and found this morning, there are 23 machines

2 machines with VSE 8.8 + hotfix that prevents agent upgrade (they still have 4.5.0.1852). I dragged those 2 machines to the my group for "old agents" and the moved instantly. The destination group has about 40-50 machines in it.

Also  in Lost &  Found, I have 21 new machines with the proper agent (4.6.0.2292) ,and I want to drag them them my "Workstations" group, which has around 9000 machines in it. The Drag and drop never happens..I "drop" the machines on the group...and nothing

Interestingly, if I make a new group and drag and drop one  of those machines and put them into a group the move happens...same thing with dragging multiple machiens at once.

But to get them into my proper workstations group., I end up having to select them all and doing a "move", because I can't drag and drop them,.

The fact that I can move them means that I do have rights to that spot in the tree  (I'm a global admin w full rights),

This worked just fine in 4.6.3, so it' s a behaviour change in 4.6.4

I hope this helps.

Message was edited by: ottawa_tech_31 on 11/20/12 12:39:15 PM CST
0 Kudos
PhilR
Level 12

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

That's basically the same as my scenario, except I have a mere 2300 in my main 'workstations' container.

In my case, most if not all times the move eventually happens.

Cheers,

Phil

0 Kudos
McAfee Employee

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

Okay, this is interesting... I've had a play with this and the behaviour has definitely changed: what I don't know at this point is why

Please open a case for this - I'll keep investigating.

Thanks -

Joe

0 Kudos

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

I just opened one. For your info... 

0 Kudos
McAfee Employee

Re: Loss of Drag-and-Drop with epo 4.6.3 to 4.6.4 upgrade?

Excellent, thanks

In the meantime could you do a test for me? If the symptoms are the same as I''ve observed, then (as Phil describes) the move will eventually happen - it just may take a very long time.

Could you just try and move a single machine into your Workstations group, and then just leave it - does it complete? If so, how long does it take?

Thanks -

Joe

0 Kudos