cancel
Showing results for 
Search instead for 
Did you mean: 
mpak
Level 9
Report Inappropriate Content
Message 1 of 4

Login page error

Jump to solution

Hello

I have an error below the login page :

Снимок.PNG

















            













































DataChannel - Dependency scheduler had initialization error
AvertAlerts - Dependency scheduler had initialization error
EPOAGENTMETA - Dependency ComputerMgmt had initialization error
scheduler - Plugin scheduler is missing dependency:console
Notifications - Plugin Notifications is missing dependency:response
remote - Dependency core had initialization error
epoMigration - Plugin epoMigration is missing dependency:AgentMgmt
ComputerMgmt - Plugin ComputerMgmt is missing dependency:ldap
PolicyMgmt - Dependency ComputerMgmt had initialization error
help - Dependency core had initialization error
DATALOSS2000 - Plugin DATALOSS2000 is missing dependency:RepositoryMgmt
rs - Plugin rs is missing dependency:console
core - Error creating bean with name 'core.ext.taskGlobals' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Cannot resolve reference to bean 'core.webappDeployer' while setting bean property 'deployer'; nested exception is org.springframework.beans.factory.NoSuchBeanDefinitionException: No bean named 'core.webappDeployer' is defined
InstallHelper - Dependency core had initialization error


  





I tested connection between EPO and DB with the config page on localhost web and the result is successful.

I restarted the services and server too. No Changes.

What can I do next?


WBR

1 Solution

Accepted Solutions
mpak
Level 9
Report Inappropriate Content
Message 4 of 4

Re: Login page error

Jump to solution

At the end we have reinstalled ePO Console as described in KB66616

With one exeption, we used new folder "..\McAfee\ePolicy Orchestrator\Server\conf\Catalina\" where we copied missing files from old folder, in particular DATALOSS2000.xml

This actions have solved our problem and now we again can login to ePO console without any errors

3 Replies
mpak
Level 9
Report Inappropriate Content
Message 2 of 4

Re: Login page error

Jump to solution

up

andrep1
Level 14
Report Inappropriate Content
Message 3 of 4

Re: Login page error

Jump to solution

You can look in your orion.log for errors on your epo server but I'm assuming an upgrade went bad right before you got this.

run the mertool on your epo server and open an SR with McAfee. This is not easily fixed typically. Extensions have to match version in 3 spots and you better play that matching game with mcafee at the other end.

See this kb

https://kc.mcafee.com/corporate/index?page=content&id=KB82559

Before you do any of that stuff grab a backup of the epo directory on the epo server and a separate db backup

mpak
Level 9
Report Inappropriate Content
Message 4 of 4

Re: Login page error

Jump to solution

At the end we have reinstalled ePO Console as described in KB66616

With one exeption, we used new folder "..\McAfee\ePolicy Orchestrator\Server\conf\Catalina\" where we copied missing files from old folder, in particular DATALOSS2000.xml

This actions have solved our problem and now we again can login to ePO console without any errors