cancel
Showing results for 
Search instead for 
Did you mean: 

Language problem in EPO 4.5 „Automatic Responses“

Hello,

I have a language problem in EPO 4.5 “Automatic Responses” section. I have configured automatic virus infection e-mail notification. The notification is working well. I get an e-mail notification if an infection appears. Is set the language to English in “Description” tab. In “Actions” tab I configured in the “Body” section “Event Description:{setOfEventDesc}”. But if I and all other e-mail recipients get the notification mail we see the following German information: “Event Description: Die infizierte Datei wurde gelöscht”.

Of course I can understand this as German speaking person. But our English speaking colleagues can’t understand this. The EPO server is running with English MS Server 2003 installed. Where is the point to configure this “Event Description” variable to English language?

Thanks for information.

Best regards from Germany

Janni

10 Replies

Re: Language problem in EPO 4.5 „Automatic Responses“

Hi,

no ideas? May be there is a text file on the EPO server with ASCII "Event descriptions"? May be I can translate this to English?

Best regards,

Janni

ulyses31
Level 16
Report Inappropriate Content
Message 3 of 11

Re: Language problem in EPO 4.5 „Automatic Responses“

Could it be that Regional and Language Options of your ePO server are set to German?

Re: Language problem in EPO 4.5 „Automatic Responses“

Hi ulyses31,

thanks for your hint. OK - I have set the "Regional and language options" on the EPO server on the tab "Regional Options" from German to English (United States). The "Location" on this tab is set to German. The "input language" in tab "Languages" - "Details" is set to German, because I use a German keyboard. In "Advanced" the language is set to "English".

But currently the decription in notifications is shown in German. MAy be I have to reboot the EPO server to "activate" the new setting in "Regional Options"?

Thanks and best regards,

Janni

apoling
Level 14
Report Inappropriate Content
Message 5 of 11

Re: Language problem in EPO 4.5 „Automatic Responses“

Hello,

I had a notion that the event description come from clients which could be German and agent uses German event description to send to ePO. This is just a tip.

ePO may not be ready to Translate these.

We get lots of events from Russian and German clients in their language althoguh we have a fully English ePO server.

Attila

Re: Language problem in EPO 4.5 „Automatic Responses“

Hello Attila,

I don't understand. We are using the EPO 4.5 agent in English on ALL machines (Agent version 4.5.0 - 1919). The VSE version 8.7.0 - 570 - HF4 is installed with multilingual language on Chinese and English XP-machines. So the VSE is shown in Chinese language on Chinese machines and in English langage on Englisch machines. But all machines notified the "Event Description" in German! Why?

Best regards

Janni

apoling
Level 14
Report Inappropriate Content
Message 7 of 11

Re: Language problem in EPO 4.5 „Automatic Responses“

I've found an interesting article which is only 97% similar to your issue but is worth taking a look at. It is not very new, on the other hand suggesting this issue could have been resolved since.

https://kc.mcafee.com/corporate/index?page=content&id=KB66112&actp=search&viewlocale=en_US&searchid=...

Anyway, does it have a chance to install VSE 8.8 on one problem client and see if it makes any difference?

Attila

Re: Language problem in EPO 4.5 „Automatic Responses“

Hello,

we can't update our EPO environment immediately to newer VSE, agent or EPO versions, because that's a production environment with thousands of EPO clients worldwide. I opend a McAfee service request now.

Thanks for help.

Greetings from Germany

Janni

apoling
Level 14
Report Inappropriate Content
Message 9 of 11

Re: Language problem in EPO 4.5 „Automatic Responses“

Well, just pick one client and create a tag for it, and then create a client task assigned to that tag and thats all. No other client will receive the task.

We have also several thousands clients some of them "worldwide" and now getting halfway VSE upgrade. Gradually.

Attila

Re: Language problem in EPO 4.5 „Automatic Responses“

Ok - you think that's a VSE bug in version 8.7? I know the tag and task management in the EPO environment. I will see to check the possibility for a VSE testing update on one client.

Janni