cancel
Showing results for 
Search instead for 
Did you mean: 
kenobe
Level 10
Report Inappropriate Content
Message 1 of 3

Java/SQL error when trying to access the Threat Event Log

After our upgrade to ePO 4.6 one group of users with permissions to view the threat event log now get an error every time they try to view it, "Error Message: java.sql.SQLException: The multi-part identifier "DLP_EventView.EventType_Administrative" could not be bound.".  I have verified a couple times they have rights to view Threat Event Log and DLP events.  Not sure where the root issue is here.

Thanks for any help.

Ken

2 Replies

Re: Java/SQL error when trying to access the Threat Event Log

I just got a report of this as well.  Our Incident Response group has gotten the same error.  I've tried adding lots of different view permissions and no luck.  Likely going to have to call this one into support.

Using ePO 4.6.8 (build 112).

Highlighted
kenobe
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Java/SQL error when trying to access the Threat Event Log

Long story short - our admin finally built a new server from scratch and we no longer have these issues.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.