cancel
Showing results for 
Search instead for 
Did you mean: 

It does not show to display the products

Jump to solution

When I want to carry out the deployment of a product, for example, the ENS does not show me the options, it appears blank or when I want to make a task assignment to the client I also see all blank and not the options
Attachment Screen

Image 1

Error1.JPGClick en new client assignmentError2.JPGdo not show options

1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: It does not show to display the products

Jump to solution

Please enable debug logging for Orion per kb52369.  The last mer was not in debug mode.  Once you see debug in the orion log, duplicate the issue, then run a new mer.  We will need dev to look at this if debug doesn't show anything.  If it goes to development, we will need that new mer showing the latest extensions.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

9 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 10

Re: It does not show to display the products

Jump to solution

what version of epo?  Have you tried other browsers?  Are you logged in as global admin?  What errors do you get in the server log?  What is the collation of the database and the sql server instance the database is attached to?

 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: It does not show to display the products

Jump to solution

I tested with versions 5.3.2, 5.9.1 and 5.10. with 3 browsers perform the test, also lift the console from another computer and the same result
The collation is SQL_Latin1_General_CP1_CI_AS and the instance already probe with the default or creating another

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: It does not show to display the products

Jump to solution

Please open a ticket with McAfee then so we can investigate since this is going to require some detailed logging.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: It does not show to display the products

Jump to solution

I already have open and still could not find the solution

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 10

Re: It does not show to display the products

Jump to solution

please private message me your SR number and I will check on it.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 7 of 10

Re: It does not show to display the products

Jump to solution

Please test by upgrading your agent extension to the latest version 5.5.1.  It is backward compatible to your agent versions and you don't need to upgrade the agents.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: It does not show to display the products

Jump to solution

I have everything updated to the latest version, agent and antivirus.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 9 of 10

Re: It does not show to display the products

Jump to solution

Ok, thanks - the mer had showed an older 5.0.6 version of agent extension.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: It does not show to display the products

Jump to solution

Please enable debug logging for Orion per kb52369.  The last mer was not in debug mode.  Once you see debug in the orion log, duplicate the issue, then run a new mer.  We will need dev to look at this if debug doesn't show anything.  If it goes to development, we will need that new mer showing the latest extensions.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community