cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with mcafee agent and antivirus kit + spyware

Hi all,

I have re-installed the latest framepackage on one of our servers.

We have epo4.6

Framepackage Agent version is 4.6.0.

Its able to communicate with EPO server applying the EPO policies but not able to download and install the mcafee antivirus and antispyware kit.

Mcafee framework and mcafee validation trust protection service is in started state.

Can anyone provide any further steps to resolve this.

Agents logs are in attachment.

Awaiting prompt response.

0 Kudos
12 Replies
exbrit
Level 21

Re: Issues with mcafee agent and antivirus kit + spyware

Moved from Home to Business > ePO for better support.

0 Kudos
Tristan
Level 15

Re: Issues with mcafee agent and antivirus kit + spyware

What part of the deployment process is failing?

If you have the 'McAfee Agent Status Monitor' open on the client and then apply a deployment task to the computer in ePO what gets displayed on the status monitor when you perform a ASIC policy/task refresh?

- Does the client get the deployment task?

- If it does is it failing to find a valid repository?

- Do you have the correct admin password entered in ePO? (i.e. does the installer have enough permission to install)

Your supplied log has no diagnostic information. Apologies for stating to obvious but you do realise that just deploying the agent ins't enough to get other products installed you have to create deployment tasks to do that.

Message was edited by: Tristan on 30/07/13 17:02:18 IST
0 Kudos

Re: Issues with mcafee agent and antivirus kit + spyware

See it was working perfectly till last week,

Last week when we tried to run the manual full scan option it failed to run the scan,So we removed the installed one and tried reinstall.

So no other network components are changed,and we have domain admin rights, so there is no issue from rights part.

We follow the same step to install the other components in same way for other servers in domain.

Can u guide me to extract more logs for the same.I mean the process/path to get the logs generated.

0 Kudos

Re: Issues with mcafee agent and antivirus kit + spyware

Please anyone update with further steps to resolve this.This is getting crtitical since our DC is running without antivirus kit.

0 Kudos

Re: Issues with mcafee agent and antivirus kit + spyware

How do we  generate the dignostics logs.and how to create deployment tasks.

0 Kudos
rackroyd
Level 16

Re: Issues with mcafee agent and antivirus kit + spyware

If it's becoming critical now for you it is probably time you opened a McAfee support case to have it formally investigated.

Whilst this forum is extremely useful and we all do our best to help each other please bear in mind it's essentially run on a voluntary basis.

Thanks.

0 Kudos

Re: Issues with mcafee agent and antivirus kit + spyware

Thanks for the replies.I need some one to help me how to proceed with log generation or any further step which will help to resolve this.

0 Kudos
Tristan
Level 15

Re: Issues with mcafee agent and antivirus kit + spyware

If your so desparate to install VSE simply use your grant number to download the installer from the McAfee customer portal and install it manually.

http://www.mcafee.com/us/downloads/downloads.aspx

If the agent is installed correctly it will automatically take over manangement of the manually installed product and apply all your policies from ePO.

0 Kudos
rackroyd
Level 16

Re: Issues with mcafee agent and antivirus kit + spyware

Again, McAfee support can do all of that if you open a case with them.

0 Kudos