cancel
Showing results for 
Search instead for 
Did you mean: 

Issues migrating 5.3.3 SQL DB to 5.9.1 Server

Jump to solution

We are upgrading our 5.3.3 ePO server to 5.9.1. Due to some other issues we've had, we've decided to migrate to an entirely new server. The SQL server will be hosted on the same box as ePO, with partitioned drives. 

 

The new server has been stood up and 5.9.1 is up and running with a blank SQL DB. I've exported all information that we needed from the old server, so all that is left is to restore the SQL DB on the 5.3.1 server to the new 5.9.1 server. I follow the documentation in KB68427 and subsequently KB52126 to properly backup/restore/migrate the database. 

 

Once I restore the database, I change the database and test the connection from https://MYEPOSERVER/core/config-auth. Everything looks like it is working (Test Connection is successful) and the server tells me to restart the Application Server service. When I do this, ePO stops working. The webpage no longer loads and rebooting the server does not fix the issue. I also have to roll the server back to a state before the config change as I can no longer navigate to /core/config-auth to point back to the other SQL DB. 

 

Is this an issue with the database?

1 Solution

Accepted Solutions
Highlighted
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Issues migrating 5.3.3 SQL DB to 5.9.1 Server

Jump to solution

5.3.1 DB will not work with ePO 5.9.1 installation. Both needs to from same ePO version/patch.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?
1 Reply
Highlighted
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Issues migrating 5.3.3 SQL DB to 5.9.1 Server

Jump to solution

5.3.1 DB will not work with ePO 5.9.1 installation. Both needs to from same ePO version/patch.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?
More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community