cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Issue RSD Action Progress link

When I click "Action Progress" from the EPO console | Rogue System Detection Events tab it doesn't switch to the Action Progress screen. It stays on the Event History screen. I can get it to work sometimes by clicking the Action Progress link several times or by closing out of the EPO console and logging back in.
Anyone have any ideas on what might be causing this. It hasn't always been like this. I guess for about the past 2 months I've had this issue. It's really annoying.

EPolicy Orchestrator version 3.6.1.231 Enterprise Edition

, Thanks

Paul Ramagost
2 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 3

RE: Issue RSD Action Progress link

I often have this problem when RSD seems to get overloaded trying to send out agent installs or connect to machines that arent on my normal networks, try temporarily disabling a few of your autoresponses and see if it becomes more responsive.

RE: Issue RSD Action Progress link

Thanks for the response.

I have my server running on fairly old hardware so I suppose the issue could be caused by the server being overloaded. I have noticed the processor being pegged out quite a bit on it. It's the only server we have EPO running on and all agents communicate with only that single server.
I need to get the server moved to newer hardware anyways so hopefully once that is done the issue will clear up.

, Thanks!
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator