cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution
I want to update ePO from 5.31 to 5.10. Right now we still Windows XP systems with VirusScan Enterprise on them. As far as I have seen Windows XP VSE is not supported with ePO 5.10. Is there a way to keep the protection for the WIndows XP systems with ePO 5.10?
1 Solution

Accepted Solutions
YashT McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

Hello @User81359875 ,

PIA tool is asking to upgrade the extension, you don't have to touch any of the client system.  Just upgrade the VSE extension to latest version on you epo server. Extensions has backward compatibility so the systems will show up in epo and you will be able to manage them.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

View solution in original post

7 Replies
YashT McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

Hello @User81359875 ,

As a workaround you can use McAfee agent 5.0.3 and VSE patch 7 that will work. but yes both the versions is not supported and windows as well.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

But in PIA Tool it shows VSE under Blocked. Am I still able to upgrade ePO to version 5.10 with VSE patch 7?

Thank you for your help!

YashT McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

Hello @User81359875 ,

PIA tool is asking to upgrade the extension, you don't have to touch any of the client system.  Just upgrade the VSE extension to latest version on you epo server. Extensions has backward compatibility so the systems will show up in epo and you will be able to manage them.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

View solution in original post

LKS McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

Hi User81359875,

There are multiple ways you can manage these machines.

* Add McAfee HTTP as fallback in Agent repository list and let the machine connects to McAfee server to get DAT update.

* Build a legacy EPO 5.3 server and let them being managed by your old EPO server.

* VSE P11 is the minimum supported version for EPO 5.10. So you can not manage those P7 machines with EPo 5.10

https://kc.mcafee.com/corporate/index?page=content&id=KB51111

https://kc.mcafee.com/corporate/index?page=content&id=KB90383

However am curious to know is there any specific reason for not upgrading OS to latest...?

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

These are old measurement systems which would cost to much to upgrade the OS because of the equipment used by these systems. We will need to buy new equipment for this.

LKS McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

Adding to this the above thread, i just confirmed VSE extension (Patch13) is backward compatible, hence you can XP machines with Patch 7.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a Solution" if this reply resolves your query!

 

cdinet McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 8

Re: Is there a way to have protection for WIndows XP with ePO 5.10

Jump to solution

As LKS stated, you can manage your older versions with the latest extensions, you just need to upgrade the extensions.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community