I received the email and i am looking at applying the Hot fix 1133331 for my ePO server. My question is does my ePO server (5.1.0) need the hot fix? The email states that ePO 5.1.3 and earlier need the fix, although i am not seeing anything directly stating that 5.1.0 needs the fix or does not need the fix.
Anyone else have any feedback on this hotfix with ePO 5.1.0?
"Users of ePO 5.1.x should upgrade to ePO 5.1.3, 5.3.1, or 5.3.2 (available in late Q2 2016) and then apply hotfix EPO5xHF1133331.zip."
It looks like the hotfix is not applicable to 5.1.0, however, the vulnerabilities still exist (as well as other vulnerabilities that were patched in 5.1.3 or any of its other subsequent hotfixes). You are still vulnerable, but it appears that this hotfix does not work on 5.1.0. You should upgrade to a newer version of ePO.