cancel
Showing results for 
Search instead for 
Did you mean: 

Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

Why I cant install ePolicy Orchestrator 4.5 in XP sp3?

A error "The operating system or service pack you are using is not currently suppoterd."

I need a HotFix for this pls....Can you help me?

1 Solution

Accepted Solutions

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

You cannot install ePolicy Orchestrator 4.5 in Win XP sp3!

check the following in the ePO 4.5 installation guide:

Server and Agent Handler requirements

Server-class operating system — 32bit or 64bit
• Windows Server 2003 Enterprise with Service Pack 2 or later
• Windows Server 2003 Standard with Service Pack 2 or later
• Windows Server 2003 Web with Service Pack 2 or later
• Windows Server 2003 R2 Enterprise with Service Pack 2 or later
McAfee ePolicy Orchestrator 4.5 Installation Guide 5
• Windows Server 2003 R2 Standard with Service Pack 2 or later
• Windows Server 2008

The answer is simply Win XP is not a Server OP-sys.

8 Replies

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

Hello cyryll09,

as the ePolicy Orchestrator 4.5 is a management console it requires a Windows server operating system. It can then handle Windows XP SP3 as you can install an Agent on it which will communicate with the server.

Please see: KB51569 - Supported environments for ePolicy Orchestrator on Microsoft Windows - https://kc.mcafee.com/corporate/index?page=content&id=KB51569&actp=search&searchid=1258805532220

For a more in detail description have a look into the following pdf: https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/21000/PD21813/en_US/...

Rene

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

Is there any ePolicy Orchestrator compatible with Windows XP sp3?

Because I have problem with McAfee VirusScan Enterprise and McAfee HIPS.

VirusScan Fails to launch because of HIPS.

Can You help me pls?

Thanks.....

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

Hello cyryll09,

can you please provide us with some information on which version of VSE / HIPS you are running / trying to install and which error occurs?

Rene

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

My Problems is installing ePolicy Orchestrator 4.5 in XP Pro Sp2, because I need to install or deploy VSE v8.7i or HIPS 7 using ePolicy Orchestrator 4.5 in order to make it work together because when no ePO HIPS prevent the start of VSE v8.7i.

Thanks.....

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

What other Anti-Virus is compatible with McAfee HIPS?

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

There shouldn't be any problems with Win XP SP 3 and VSE and HIP 7 What issues are you seeing?

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

You cannot install ePolicy Orchestrator 4.5 in Win XP sp3!

check the following in the ePO 4.5 installation guide:

Server and Agent Handler requirements

Server-class operating system — 32bit or 64bit
• Windows Server 2003 Enterprise with Service Pack 2 or later
• Windows Server 2003 Standard with Service Pack 2 or later
• Windows Server 2003 Web with Service Pack 2 or later
• Windows Server 2003 R2 Enterprise with Service Pack 2 or later
McAfee ePolicy Orchestrator 4.5 Installation Guide 5
• Windows Server 2003 R2 Standard with Service Pack 2 or later
• Windows Server 2008

The answer is simply Win XP is not a Server OP-sys.

Re: Installing ePolicy Orchestrator 4.5 in Windows XP sp3

Jump to solution

Thanks for the answers....

Now I understand...