cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Patch 5 on EPO 4.0 fails

When I install Patch 5 for EPO 4.0 it fails with below error massage in the EPO400-Patch-MSI.LOG:
1: FAILURE: In LaunchAppAndWait while trying to run the following program: "C:\PROGRA~1\McAfee\EPOLIC~1\jre\bin\java.exe" Return code: 1 Error Message: Onjuiste functie.

In the epo-patch.log I can see below error message:
BUILD FAILED
C:\Program Files\McAfee\ePolicy Orchestrator\Installer\epo\build.xml:280: java.sql.SQLException: Cannot open database "ePO4_AVS001" requested by the login. The login failed.

I found Article KB66643 in the McAfee Knowledgebase.

Cause: The following Mircrosoft security update has issues with the Java Virtual Memory (JVM): KB956572

Solution: McAfee is investigating this issue. Please contact McAfee Technical Support and quote this article number.
To date, this issue has only been seen on non-English Operating Systems.

ERROR: FAILURE: In LaunchAppAndWait while trying to run the following program: ..\java.exe (issue: ePO 4.0 Patch 5 Upgrade fails on a non-English OS) (https://kc.mcafee.com/corporate/index?p ... id=KB66643)


EPO 4.0 is installed on a Dutch Windows Server version 2003 Standard SP2

It seems simple, just remove the MS Security Update KB956572 but this update is not present on this system.

I want to upgrade to EPO 4.5 but therefore I have to be at least on Patch 5.
Who has an answer for me?
1 Reply

Re: Installing Patch 5 on EPO 4.0 fails

It's best to start with KB60569 for this kind of problem.

Looking at the KB60569 master article it seems that perhaps KB66879 is a closer match to your problem.

(SQL Server Auto close feature is enabled on ePO database causing Patch installation to fail.)

Hth,

Rob.