cancel
Showing results for 
Search instead for 
Did you mean: 
bep
Level 7
Report Inappropriate Content
Message 1 of 1

Installing HIPS 7.0.5 on Windows Server 2008 R2 Core

Has anyone tried to install HIPS from ePO on servers (specifically, domain controllers) running 2008 R2 Core? I pulled a KB article from McAfee which suggests that R2 core isn't supported (https://kc.mcafee.com/corporate/index?page=content&id=KB59820) but only specifically states that the local user interface isn't supported. This makes sense, given the very nature of Server 2008 core.

Host Intrusion Prevention Client 7.0 local user interface functionality is not supported on Windows Server 2008 Server Core.

So, with this in mind, will HIPS still install without any grave issue, such as somehow disabling the built in Windows Firewall on the server?