cancel
Showing results for 
Search instead for 
Did you mean: 

Installed Products doesn't match Agent Version?

Jump to solution

I just upgraded a bunch of machines from McAfee Agent 4.0.0.1421 to 4.0.0.1494

In EPO 4.5 (build 851) console, I see:

Agent Version (deprecated):  4.0.0.1494

Installed Products: McAfee Agent 4.0.0.1421

Why is that?

Shouldn't the installed products equal/match the agent version for the McAfee Agent?

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Installed Products doesn't match Agent Version?

Jump to solution

You are probably seeing an issue where ePO 4.5 does not correctly update the summary properties for a product (but if you drill down into the detailed product properties they are correct). Should be fixed with ePO 4.5 patch 2. Here is an excerpt from the ePO 4.5 patch 2 readme:

6. Issue:  Summary product properties for managed systems such as version number, DAT version and Engine version

may be incorrect and not match the detailed product properties which are correct. (Reference: 553913, 550837)

Resolution: 

The summary product properties now match the detailed product properties and are correct.

If this is of immediate concern you should call in and open a case as ePO 4.5 patch 2 has not been released. Otherwise I'd recommend waiting until ePO 4.5 patch 2 releases and apply it.

KB68516 contains more information on the patch release as well as a link to the entire set of release notes:

https://kc.mcafee.com/corporate/index?page=content&id=KB68516

Message was edited by: Jeremy Stanley on 5/10/10 5:46:00 PM CDT
8 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Installed Products doesn't match Agent Version?

Jump to solution

You are probably seeing an issue where ePO 4.5 does not correctly update the summary properties for a product (but if you drill down into the detailed product properties they are correct). Should be fixed with ePO 4.5 patch 2. Here is an excerpt from the ePO 4.5 patch 2 readme:

6. Issue:  Summary product properties for managed systems such as version number, DAT version and Engine version

may be incorrect and not match the detailed product properties which are correct. (Reference: 553913, 550837)

Resolution: 

The summary product properties now match the detailed product properties and are correct.

If this is of immediate concern you should call in and open a case as ePO 4.5 patch 2 has not been released. Otherwise I'd recommend waiting until ePO 4.5 patch 2 releases and apply it.

KB68516 contains more information on the patch release as well as a link to the entire set of release notes:

https://kc.mcafee.com/corporate/index?page=content&id=KB68516

Message was edited by: Jeremy Stanley on 5/10/10 5:46:00 PM CDT

Re: Installed Products doesn't match Agent Version?

Jump to solution

Thanks Jeremy!

Re: Installed Products doesn't match Agent Version?

Jump to solution

Hi Jeremy,

Unfortunately this is NOT fixed in Patch2

I've let our McAfee Tier2 support person know about this so they can let Tier3 know that it's most definitely NOT fixed.

Still shows mis-matches in the product installation as 4.0.0.1421 and the Agent Version (deprecated) shows as 4.0.0.1494

serc09
Level 10
Report Inappropriate Content
Message 5 of 9

Re: Installed Products doesn't match Agent Version?

Jump to solution

And you already have patch2 for epo?

Re: Installed Products doesn't match Agent Version?

Jump to solution

Yes, we obtained it via Tier2/Tier3 to resolve that issue as well as I think issue #9.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 9

Re: Installed Products doesn't match Agent Version?

Jump to solution

Well then I'm not sure. You can try deleting the entry for this machine from the system tree and have it re-populate as a possible workaround. Otherwise I would continue to work with your tier2 rep for resolution.

Re: Installed Products doesn't match Agent Version?

Jump to solution

And I already thought that only we here have this issue.

On our ePO 4.5 (build 851) I've noticed exactly the same displaying problems of the agent versions as described from 'kjhurni'.

Hopefully ePO 4.5 patch 2 will be released soon.

Re: Installed Products doesn't match Agent Version?

Jump to solution

Patch 2 is now available for download. (RTW)

Is this issue now fixed or not?

Could anyone already test patch 2?

Thanks for feedback.