cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of ePo 4.0 failed at the end =>Win-Server2008

Hi,

I've a problem installing ePo 4.0.

We plan to migrate our old ePo 4.0 to a new virtual machine running now Windows Server Standard 2008.

After migration we want to upgrade to epo 4.6. Because of this I prepared the new VM with Win Server 2008 (including all recent updates) and SQL-Server 2008 Express.

There is running no more software on this machine, Win-firewall is shutdown.

Now I'm trying to install epo 4.0 on this machine. It looks all good, the installer can access the sqldatabase and I can start the installation with button "install".

But after a few minutes of installation I got the error message that the installation could not be finished completely and the installer started a rollback.

I've attached a screenshot of the error-message and a part of the epo-log-msi where you can see an msi-error 1708.

After a few days of testing and gooling through many help-sites I need your help how.

Does anyone of you know this issue?

Thanks

Snake-Doc

1 Reply
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Installation of ePo 4.0 failed at the end =>Win-Server2008

This is not going to work, I'm afraid: ePO 4 is not compatible with SQL 2008. Please see KB51569 for more details.

HTH -

Joe