cancel
Showing results for 
Search instead for 
Did you mean: 

I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

As per KB75270, Ubuntu 14.04 having kernel version 3.14 is supported by VSEL 2.0.1. Please help me with 14.04.1 and 14.04.5 servers.

5 Replies

Re: I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

,

                    Moved to ePolicy Orchestrator (ePO) > Discussions - By Moderator

For better assistance....

Cliff
McAfee Volunteer

Re: I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

Thanks a lot

Re: I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

You are quite welcome

All the best,

Catdaddy

McAfee Volunteer Moderator

Consumer Products

Cliff
McAfee Volunteer

Re: I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

Hi,

14.04.x are so called Point Releases (see also here) and are mostly security related and should not change underlying functionality or compatibility. So normally VSEL 2.0.1 support them as well (especially since VSEL 2.0 uses the builtin kernel Fanotify interface for OAS).

Regards,

Frank

Re: I need to know if VSEL supports Ubuntu 14.04.1 and Ubuntu 14.04.5 servers? What kernel version and VSEL version is required?

Thanks Frank.