cancel
Showing results for 
Search instead for 
Did you mean: 
PG62
Level 7
Report Inappropriate Content
Message 1 of 3

I don't see the agent on the taskbar

Hello,

I'm new to Epo, but we have a Epo 4.0 server patch 6, wirh a problem.

After restarting the server the task are not anymore there, VSE 8.7 was also not anymore there, a upload VSE 8.7.

What happening the agent 'M' in the taksbar disappears but not by all clients. I make new tasks but a don''t get there agent back on the taskbar.

The option install agent a blank, i don't see the agent by the options for installing.

But the agent is still on the clients.

What alo happening is that mcafee will update and i see a configuration error by some clients, what that pappening is that vSE is restarting every minuut.

I hope that someone can help me.

Pascal


2 Replies

Re: I don't see the agent on the taskbar

Hello Pascal,

Could you make sure that the "Show the McAfee system tray icon (Windows only" is enabled within the McAfee Agent policy?

This option is not enabled within the default McAfee policy.

What configuration error are you getting?

Would it be possible for you to post the error shown within the McAfee Agent log?

Jeffrey

PG62
Level 7
Report Inappropriate Content
Message 3 of 3

Re: I don't see the agent on the taskbar

Hello jeffreychirino

Jou are right this was the problem.

Could you make sure that the "Show the McAfee system tray icon (Windows only" is enabled within the McAfee Agent policy?

This option is not enabled within the default McAfee policy.

And i forget to upload the MA400..zip file for the agent.

Thanks,

Pascal

Netherlands.