cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution
Hi everyone. I have Mcafee Agent 5.5 deployed for Common Microsoft Windows Clients, but I need to create a new Framepkg with Mcafee Agent 4.8 to support legacy windows clients. I aready install (through ePO Software Manage) the Mcafee Agent 4.8 package but i can't check the package as "previous branch". I've tried to use MA 4.8 framepkg and sitelist.xml of MA 5.5 but it didn't work. Anyone have a a suggestion?
1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

Are you a global admin?  If you download the package and go to master repository, can you check it in there?  Software manager requires global admin rights.  If you are a global admin and can't check it in through master repository, I would recommend opening a ticket with McAfee so we can investigate further.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

5 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

Why aren't you able to check it into previous?  What errors do you get?  You said you already checked it in, but where did you check it into?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

 No,

When i try to check the package on Software Manager (ePO Console) all options (previous,current and evaluation) isn't available.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 6

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

Are you a global admin?  If you download the package and go to master repository, can you check it in there?  Software manager requires global admin rights.  If you are a global admin and can't check it in through master repository, I would recommend opening a ticket with McAfee so we can investigate further.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

I'm global Admin.

I've tried to check MA 4.8 version thougth Master Repository's page and it works!

Thank you for your support, I mark our last post as a solution.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: How to create Framepkg for Legacy systems (WinXP and 2003 Server) on ePO 5.9.1

Jump to solution

Glad to hear it!

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?