cancel
Showing results for 
Search instead for 
Did you mean: 
branyster
Level 9

How to check if McAfee MOVE AV Offload Scan is working

Hi,  How can I tell / check  if my MOVE AV Multi-Platform SVM 4.6.0 (installed on my Offload Scan Server) and MOVE AV Multi-platform Client 4.6.0 (installed on my desktop) are working and running, securing this environment ?

0 Kudos
3 Replies
branyster
Level 9

Re: How to check if McAfee MOVE AV Offload Scan is working

OK. Something is not working after upgrading to MOVE AV Multi-Platform 4.6.0

I put a Virus onto VDI desktop and nothing alerted. I try and copy the same Virus onto OSS server and it alerted.

XenServer environment.

0 Kudos
zaneta22
Level 7

Re: How to check if McAfee MOVE AV Offload Scan is working

Were you able to get a response from anyone regarding this issue? I am currently attempting to get this working and have no way to verify whether or not it is working or not.

0 Kudos
branyster
Level 9

Re: How to check if McAfee MOVE AV Offload Scan is working

Hi Zaneta22,

Are you a Xenserver environment too ?  I knew my environment was not working as soon as I placed the EICAR virus onto a VDI desktop and it did not get picked up by McAfee.  Also using this command on the VDI client I discovered they were not getting the FQDN of the Offload Scan Server either.  MVADM Config Show

In the end we did not upgrade to ePO 5.9.0 as it required an EOL product 'Microsoft Visual C++ 2005 Redistributable. Instead we upgraded to ePO 5.3.3 and upgraded from MOVE AV 3.5.1 to 3.6.1 instead of 4.6.0. My problem was I was importing the Offload Scan Manager which confused matters. Once I rolled back my environment, I installed Extension MOVE-AV-MP-EXT_Ext_3.6.1_Licensed and then Checked-In MOVE-AV_MP_Offload_Scan_Server_3.6.1 and MOVE-AV_MP_Client_3.6.1_WIN packages.

I hope this helps you.  Nick

0 Kudos