cancel
Showing results for 
Search instead for 
Did you mean: 
JDStud6
Level 7
Report Inappropriate Content
Message 1 of 10

How do I deploy to a vista 64 system

How do I deploy to a vista 64 system? I created the FramePkg.exe using ePO 4.0 and it does not load on the 64 bit vista system. When we double click it, nothing seems to happen at all. Rogue System Detection picked the system up and I have added it to the System Tree. However, when I try to deploy an agent through the ePO it asks for domain/user/password. We do not have a domain.

Other ideas??

JD

Moved to your own thread for better attention - MOD
9 Replies
ulyses31
Level 16
Report Inappropriate Content
Message 2 of 10

RE: How do I deploy to a vista 64 system

Even if you are not using a domain you will need to provide user/password (administrator user) and the domain will be the machine's name
JDStud6
Level 7
Report Inappropriate Content
Message 3 of 10

RE: How do I deploy to a vista 64 system

I have tried using the computer's name as the domain and it does not work. I tried a few thinigs, and usually get this error - "Failed to authenticate with remote system, system error: The network path was not found."

The systems are able to talk. I am testing it on another windows xp machine that already has CMA 4 on it trying to overwrite so its not a network problem.

JD
ulyses31
Level 16
Report Inappropriate Content
Message 4 of 10

RE: How do I deploy to a vista 64 system

Is the firewall up on the Vista machine? If so you should disable it.

From your ePO server open a command line window and try a ping to the name of this machine, remember that in Vista you have to enable the share files and folders option (you must be able to access \\vista_computer_name\C$ from your server)

RE: How do I deploy to a vista 64 system

I thought I read somewhere that 64-bit OS' aren't supported by the ePO agent.

RE: How do I deploy to a vista 64 system




Isn't that just for Itanium 64 bit processors ?

RE: How do I deploy to a vista 64 system

yeah thats just for Itanium 64 bit processors.

At my office we have McAfee deployed to Windows 2008 Servers 64bit and its working fine. No issues. Just make sure the firewall is off and it works

Re: How do I deploy to a vista 64 system

Having same problem deploying the 4.5 agent patch 3 to 64-bit systems from the EPO console.  Did you find any resolutions?

Re: How do I deploy to a vista 64 system

If the machine is in a workgroup, you need to place a . (dot) within the domein field.

Windows Vista 64 bit is a supported platform for all supported agents (so 3.6 or higher)

See: https://kc.mcafee.com/corporate/index?page=content&id=KB51573

If you just want to upgrade the agents from machines that are already managed, you can also create a Client Task, that will install the McAfee Agent.

The client task will upgrade the agent for you.

Re: How do I deploy to a vista 64 system

Hello, and thanks for the reply.  The computers are in a domain and it is only affecting Win 7 64-bit and Server 2008 clients.  When we push the agent to 64-bit clients, we are getting the following errors in the server.log on the EPO server.