cancel
Showing results for 
Search instead for 
Did you mean: 

Hardware Requirements (Server), to deploy ePO 4.6 and Data Loss Prevention 9 ?

Good afternoon.
Appreciate your help.
I have an installation of ePolicy Orchestrator 4.6 and Data Loss Prevention 9.
I want to know what should be the specification of my hardware to make this implementation.

2 Replies
Hayton
Level 18
Report Inappropriate Content
Message 2 of 3

Re: Hardware Requirements (Server), to deploy ePO 4.6 and Data Loss Prevention 9 ?

Moved from Consumer section to Corporate (ePO)

hem
Level 15
Report Inappropriate Content
Message 3 of 3

Re: Hardware Requirements (Server), to deploy ePO 4.6 and Data Loss Prevention 9 ?

The hardware requirement is mentioned in the installation guide.

ePO 4.6 (page7), DLP 9.1(page 11).