cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP 500 Internal server error EPO 4.6.2 console

Hi,

I get the standard HTTP 500 Internal Server Error when tryimng to launch the console. I've restarted the services, rebooted and can test the connection ok when opening https://localhost:8443/core/config

I've attached the logs so any help would be appreciated.

Thanks

8 Replies
McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: HTTP 500 Internal server error EPO 4.6.2 console

This looks like an extension is missing or damaged. Can you do a directory listing of the entire ePO install folder to a text file and attach it here, and we can have a look?

The most likely cause is a missing config file which is very easy to fix.

Thanks -

Joe

Re: HTTP 500 Internal server error EPO 4.6.2 console

Hi Joe,

Thanks for the quick reply, directory listing attached.

Cheers,

Simon

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: HTTP 500 Internal server error EPO 4.6.2 console

Okay, there's actually quite a few files missing, rather than just one. Can you restore the xml files in C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\conf\Catalina\localhost  from backup?

Thanks -

Joe

Re: HTTP 500 Internal server error EPO 4.6.2 console

Mmmmight be a bit tricky, as we've only just taken over the support for this company. I can see a backup for sometime in August and will try that.

Thanks,

Simon

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: HTTP 500 Internal server error EPO 4.6.2 console

Okay, thanks - let us know what happens...

Regards -

Joe

Re: HTTP 500 Internal server error EPO 4.6.2 console

Hi Joe,

Sorry for the delay but been on holiday.... Tried restoring from the backup but we get the same issue, looks like it hasn't been working for some time.

Would you suggest re-installing?

Regards,

Simon

McAfee Employee JoeBidgood
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: HTTP 500 Internal server error EPO 4.6.2 console

In the first instance I'd suggest opening a case with support, as there's a good chance this could be salvaged - but no guarantees, unfortunately, and you may end up having to reinstall anyway.

HTH -

Joe

itops
Level 8
Report Inappropriate Content
Message 9 of 9

Re: HTTP 500 Internal server error EPO 4.6.2 console

Hi,

I had the same problem and have searching for a solution for more than a week... until now, mcafee support could help me out.

Apparently the SQL port had been changed in the db.properties file (probably during a windows update installation).

Location of db.properties file : C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\conf\orion

I have changed the port to the correct number in db.properties to the one specified in "TCP Dynamic Ports" under IPAll (Sql Server configuration Manager) and then I was able to start the EventParser-service.

The red errorlines at the console screen disappeared and EPO was working like before.

Hope this helps !

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community