cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

HIPS Upgrade

So, within ePO, I have a task, that does a product deployement too all systems in our laptop group.  Reason for this, is so when a laptop gets imaged, HIPS gets installed (security requirement).  It was originally setup for 7.0 so I changed it to 8.0.0.1919.  Now what is happening is some systems are uninstalling 7.0 and trying to install 8.0 but the tcp/ip stack gets corrupted and they can't connect to the network.  Why would these clients think to do an upgrade when within ePO it is a "product deployment" and not update?

2 Replies

Re: HIPS Upgrade

I'm having a sort of similar problem to the above. I have a deployment client task to upgrade older product versions of HIPs to the current one 8.0.0.2151 but the task fails. However, when I run a mcafee update, HIPs is updated to the current product version *for this to happen HIPs v.8 Patch 2 has to be checked into ePO (we are using v.4.6.2).

Still trying to troubleshoot on why the deployment task fails....

Message was edited by: maiburu on 10/2/12 7:52:51 AM CDT
kenobe
Level 10
Report Inappropriate Content
Message 3 of 3

Re: HIPS Upgrade

I have had luck with setting a task to first remove HIPS 7, then once confirming it's gone, run a task to install HIPS 8.  You're vulnerable for a time but it's the less-troublesome solution.

Ken

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community