cancel
Showing results for 
Search instead for 
Did you mean: 

Guide to update the Apache HTPP 2.4.10 to 2.4.14 with affecting the Mcafee ePolicy Orchestrator 5.31

Jump to solution
My Patch management has detected the missing update apacheHTTPServer2414: Apache HTTP Server 2.4.14 so I am required to patch the update on the ePolicy Orchestrator server. Please guide me on where i can download that patch and update it without affecting my epolicy Orchestrator.
1 Solution

Accepted Solutions
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Guide to update the Apache HTPP 2.4.10 to 2.4.14 with affecting the Mcafee ePolicy Orchestrator

Jump to solution

Hi DerChan,

The Apache version being requested is old, to this so is the ePO server, and in a few months that version will reach its End Of life (EOL) date and be officially out of support!

E.O.L page for ePO

I'd suggest and offer that ePO be upgraded to v5.9.1 or higher if you wish, in this way you solve the Apache issue/need, as well as the supported version issue you will face in March 2019!

fyi:
ePolicy Orchestrator Sustaining Statement (SSC1509171) - ePO and various Apache Server issues (CVE-2...
Technical Articles ID: KB85741

Regarding Apache and ePO, not all vulnerabilities announced affect ePO operation, in many cases the reported 'Apache vulnerabilities' relate to functions we simply do not use in ePO as such certain 'attacks' simply do not work!

If you have a specific CVE/QID you want to verify, you should create a case with support to have the 'security team' investigate and respond to.
Please be sure to search the Knowledge base first (to ensure we have not already addressed the matter with an update/patch) for the the CVE or QID number and action the KB as needed.

If you get no returns then to help the support and so the security team help you please collect the CVE/QID number along with MERs or collect a copy of the ...

server.ini
server.xml
ssl.conf
and httpd.conf

 ... files from your ePO server and link them to the case.

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

1 Reply
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Guide to update the Apache HTPP 2.4.10 to 2.4.14 with affecting the Mcafee ePolicy Orchestrator

Jump to solution

Hi DerChan,

The Apache version being requested is old, to this so is the ePO server, and in a few months that version will reach its End Of life (EOL) date and be officially out of support!

E.O.L page for ePO

I'd suggest and offer that ePO be upgraded to v5.9.1 or higher if you wish, in this way you solve the Apache issue/need, as well as the supported version issue you will face in March 2019!

fyi:
ePolicy Orchestrator Sustaining Statement (SSC1509171) - ePO and various Apache Server issues (CVE-2...
Technical Articles ID: KB85741

Regarding Apache and ePO, not all vulnerabilities announced affect ePO operation, in many cases the reported 'Apache vulnerabilities' relate to functions we simply do not use in ePO as such certain 'attacks' simply do not work!

If you have a specific CVE/QID you want to verify, you should create a case with support to have the 'security team' investigate and respond to.
Please be sure to search the Knowledge base first (to ensure we have not already addressed the matter with an update/patch) for the the CVE or QID number and action the KB as needed.

If you get no returns then to help the support and so the security team help you please collect the CVE/QID number along with MERs or collect a copy of the ...

server.ini
server.xml
ssl.conf
and httpd.conf

 ... files from your ePO server and link them to the case.

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community